搜索
查看: 15146|回复: 0

[网站] Discuz!X3.1在线升级X3.2之后IE无法登陆问题

[复制链接]
发表于 2014-9-12 20:49:32 | 显示全部楼层 |阅读模式
如题,论坛是X3.1的,最近访问后台的时候发现有两个升级包,一个3.1一个3.2,顺手两个包都升级了,然后问题就来了。. {+ o0 H: h0 z$ `' m
IE跟IE内核的浏览器访问的时候无论是QQ登陆还是网站登陆都不能登陆。; t7 P8 V  T& m. T- e( W$ e
qq登陆提示这个
5 W+ @+ ]4 [! }3 R0 D; m+ Q/ M2 e0 F 222838eqcm77u1uc5c143c.jpg.thumb.jpg
+ Z! t, G2 S& ~4 b" |( U8 X    直接账号登陆,右上角出个红色的请稍后就没有反应了。4 d! t; v( ]. o$ P% Y8 Q
142158mv75a055sfi954f6.png.thumb.jpg / m% O$ f; Z- s2 L* c  t# W5 H8 V; o; \+ l
    从论坛找了很多种方法试了都不好用,包括改meta的方法。但是火狐浏览器登陆正常。在办公室和家里的电脑上都试过,确定不是电脑的问题。; R! Z: E3 g: \5 ~9 A2 J. v$ W6 M
    官方提供解决方案:校验文件 覆盖丢失和被修改的 工具 云平台诊断 同步站点信息 重新开启QQ互联再试 这个提示就是QQ互联的报错。经过测试仍然没效果。+ w# z& @& v/ l  C4 N9 r
    IE不能登录的问题还没搞定,应用中心又出问题,以前装的免费的模版不显示微信,想去应用中心升级一下结果出了这个提示“您不能安装此应用(应用作者禁止您下载)”,然后去看其他所有的主题都是这个提示,到论坛找解决方法,发现很多这种情况的。大多数都是说因为使用盗版模版帐号被封。; ~  n) W' n# g; Z% ?5 F
142157yfat0jdw9jjiixcc.png.thumb.jpg
5 P5 V, k6 b& ~8 \: i- N6 S    实在没有办法了,备份数据库、程序之后准备删除全新安装DX3.2。服务器突然弹窗提示本地时间与当前时间严重不符,是否同步本地时间。我一看服务器右下角的时间是2012-9-12,差了整整两年,怪不得不对,改回现在2014-9-12。OK一切又正常了!
4 Z' g8 W" a% o. ?3 J/ e- |    总结:碰到问题的时候,一定要静下心来仔细的分析,往往是不起眼的小问题让你不知所措~) [( c/ z2 t! j4 T8 n2 u
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册帐号

本版积分规则

热议作品
精华帖子排行
精彩推荐

虾皮社区,成立十年了!

站长自己也搞不懂想做个什么,反正就是一直在努力的做!

Copyright © 2007-2019 xp6.org Powered by Discuz

QQ|Archiver|手机版|小黑屋|虾皮社区 鲁公网安备 37021102000261号 |网站地图
返回顶部 返回列表